Antworten

Entertain 2 mit Mikrotik Router und Brocade Switch

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 6 von 8

@joachimgr  schrieb:

Auch wenn dieser Thread schon älter ist, hier die Antwort. Mikrotik unterstützt leider (noch nicht) IGMPV3 mit SSM. Es gibt vom Mikrotik-Support auch keine Angabe, ab wann das geschehen wird. Aber das Problem ist bekannt....

 

Von daher ist es nicht möglich, Entertain V2 über Mirkotik-Router zu bekommen.

 

 

Joachim


Hallo joachimgr.

 

Danke für die Info das IGMPV3 mit SSM noch immer nicht unterstützt wird.
Allerdings bin ich Entertain V2 Nutzer der ersten Stunde und nutze auch seit einiger Zeit einen Mikrotik Router zum Betrieb. Läuft bei mir soweit sehr gut. Beim Betrieb des MR ist mir bis jetzt nichts Aufgefallen.
IGMP Proxy ist hier ein praktikabler Weg. Einfach wie oben Erklärt.

 

lg Lamdas

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 7 von 8

Hallo Lamdas,

 

wir stehen hier kurz vor einer Migration zu Entertain V2 und haben ebenso seit langem Mikrotik-Router im Einsatz.

Könntest du die Konfig deines Mikrotik-Routers (IGMP-Proxy, ggf. PIM, Firewall bzgl. der Multicastpakete) hier online stellen?
Wäre klasse!

Danke dir im Voraus.

 

Grüße

FJ

Highlighted
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 8 von 8

Hy,

mir fehlt derzeit etwas die Zeit aber hier ein paar Tipps.

Beim IGMP Proxy werden 2 Interfaces benötigt.

Einmal für die Bridge in der die MRs hängen, eins für den Upstream auf dem pppoe Port (falls vorhanden, sonst halt für den Port wo die Daten aus dem Inet einlaufen.) Als Alternatives Subnet wird hier der Server vom Entertain eingetragen. Kann nicht sagen ob das immer der selbe ist. Hab ich über Torch ermittelt.

Das wars dann hier auch schon.

/routing igmp-proxy
set quick-leave=yes
/routing igmp-proxy interface
add interface=bridge1int threshold=3
add alternative-subnets=87.141.215.251/32 interface=pppoe-out1 upstream=yes

Die Firewall sieht dann schon etwas anders aus. Ich verwende hier Regeln für das Protokol (igmp). Da hier aber auch andere Sachen drüber laufen wie immer mit Umsicht vorgehen. Nicht ganz sicher aber funktional z.b.:

/ip firewall filter
add action=accept chain=input protocol=igmp

Hoffe das hilft weiter.

 

Viel Erfolg

Lamdas