abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Willkommen in der Business Community

Die Telekom Community für Geschäftskunden

Sie sind hier:
Aktueller Hinweis
Antworten

Probleme mit Digialisierungsbox / Be.IP Plus

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 1 von 13

Hallo,

 

wir haben eine Be.IP Plus von Bintec (Baugleich mit Digitalisierungsbox) in einem kleinen Büro (5x IP630 von Bintec, 2x DECT Telefonen, 1x Fax) vor 2 Jahren an unseren 2 ISDN Anschlüssen eingesetzt und waren bisher zufrieden.

Nun wurden bei uns Anfang Oktober die ISDN Anschlüsse gegen 2x Deutschland LAN IP (2MBit) umgestellt. Seit dem haben wir nur noch Probleme:

- Mal kann man das Telefonat nicht annhmen

- Mal hören wir den Gesprächspartner nicht,

- Mal kommen Faxe nicht an

- Heute war auf einmal die Registrieung der Rufnummern nicht mehr gegeben.

 

Ich blicke einfach nicht mehr durch! Alle Fehler sind nur sporadisch!! 

Im Fehlerprotokoll (SYSLOG) kommt auch sporadisch Meldungen wie diese: 

ATM: vdsl3-0: Rx Errors last 2 seconds: 162 CRC 2 FEC: 8273 HEC 2
ATM: vdsl3-0: 139 new Rx Errors: CRC 2 FEC: 8250 HEC 2

Leitungsprüfung der Telekom sagt: Alles i.O.

 

Dann kommt heute immer wieder sowas:

11:49:57 INET: destroy session, 80.134.42.133:41584->217.237.150.205:53 prot: 17
11:49:57 INET: destroy session, 80.134.42.125:10140->217.0.43.193:53 prot: 17
11:49:57 INET: destroy session, 80.134.42.125:41259->217.0.43.193:53 prot: 17
11:49:57 INET: destroy session, 80.134.42.125:53608->217.0.43.193:53 prot: 17
11:49:57 INET: destroy session, 80.134.42.133:41382->217.237.150.205:53 prot: 17
11:49:57 INET: destroy session, 80.134.42.133:36007->217.237.150.205:53 prot: 17
11:49:57 INET: destroy session, 80.134.42.133:6909->217.237.150.205:53 prot: 17
11:49:57 INET: destroy session, 80.134.42.129:25034->217.0.43.193:53 prot: 17
11:49:57 INET: destroy session, 80.134.42.125:35578->217.0.43.193:53 prot: 17
11:49:57 INET: destroy session, 80.134.42.133:46861->217.237.150.205:53 prot: 17
11:49:57 INET: destroy session, 80.134.42.133:50524->217.237.150.205:53 prot: 17
11:49:57 INET: TIMEOUT Session expired: 80.134.42.133:50524->217.237.150.205:53 prot=17
11:49:57 INET: TIMEOUT Session expired: 80.134.42.133:46861->217.237.150.205:53 prot=17
11:49:57 INET: TIMEOUT Session expired: 80.134.42.125:35578->217.0.43.193:53 prot=17

Was kann ich tun? Wer hat eine Idee? Welche Konfiguration braucht ihr, um mir ggf. einen Tipp zu geben?

 

Bin am Verzweifeln!! Damals hatten wir bei der ISDN Variante 0 FEHLER!!!!

 

 

12 ANTWORTEN 12
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 2 von 13

Die CRC Meldungen sind kein Problem wenn sie sporadisch auftauchen. Das kann eine zufällige STörung auf der Leitung sein.

Die anschließenden Meldungen sind einfach nur in der be.ip erkannte Verbindungen im NAT-Router, die nach einer gewissen Zeit der Inaktivität geschlossen werden: Hier alles DNS-Anfragen per UDP. Kein Grund zur Panik.

 

Wenn Du aber schreibst von 2x Internet-Anschluss: Laufen beide über die bintec-Anlage? Welche Firmwareversion läuft auf der be.ip?

Läuft das Internet rund oder hats da auch Probleme? Mir scheint, die DNS-Anfragen laufen auch immer über beide Verbindungen raus. Ist die Telefonie Standortgebunden (jeweils auf die zugehörige Leitung fixiert)?

 

--
Man muß nicht meiner Meinung sein - das gilt umgekehrt aber auch.
4 Sterne Mitglied
4 Sterne Mitglied
Beitrag: 3 von 13

Hallo,

 

ich kenne mich mit den Bintec-Routern zwar nicht allzusehr aus, aber vielleicht kann ich trotzdem ein paar Hinweise geben.

 

Vorher würde ich nun gerne wissen: Wie heißt Eurer Tarif genau (es gibt mehrere DeutschlandLAN-Varianten) und warum habt Ihr offenbar mehrere Anschlüsse mit 2 MBit/s? Ist bei Euch keine höhere Geschwindigkeit möglich oder handelt es sich hier um SDSL-Anschlüsse?

 


@Dominik_  schrieb

 

Ich blicke einfach nicht mehr durch! Alle Fehler sind nur sporadisch!! 

Im Fehlerprotokoll (SYSLOG) kommt auch sporadisch Meldungen wie diese: 

 

ATM: vdsl3-0: Rx Errors last 2 seconds: 162 CRC 2 FEC: 8273 HEC 2
ATM: vdsl3-0: 139 new Rx Errors: CRC 2 FEC: 8250 HEC 2

Leitungsprüfung der Telekom sagt: Alles i.O.

Die von Dir zitierte Meldung zeigt die Fehler auf der DSL-Strecke an, also wie "gut" die Verbindung zwischen Router und Gegenstelle ist. Die FEC-Fehler kann der Router vereinfacht gesagt selbst korrigieren, die CRC-Fehler jedoch nicht. Falls hier Experten für Bintec-Router da sind: Diese Meldungen zeigen vermutlich neue Fehler auf und sind kein Gesamtzähler aller bisher aufgelaufenen Fehler? Falls alle paar Sekunden zwei neue CRC-Fehler auftreten, wäre das meiner Meinung nach relativ viel - aber da können andere Nutzer vielleicht mehr dazu sagen.

 

Wenn die CRC-Fehler das Problem sind, würde ich aber eher mit Abbrüchen bestehender Telefonate oder einer schwankenden Sprachqualität innerhalb von Gesprächen rechnen, das scheint aber offenbar nicht der Fall zu sein? Offenbar funktioniert die Telefonie manchmal und manchmal nicht? Gibt es im oben erwähnten Fehler-Login in Zeiten von fehlerhaften Telefonaten mehr FEC- bzw. CRC-Fehler als zu Zeiten, bei denen die Telefonie funktioniert?

 


Dann kommt heute immer wieder sowas:

 

11:49:57 INET: destroy session, 80.134.42.133:41584->217.237.150.205:53 prot: 17
11:49:57 INET: destroy session, 80.134.42.125:10140->217.0.43.193:53 prot: 17
[...]
11:49:57 INET: destroy session, 80.134.42.129:25034->217.0.43.193:53 prot: 17
[...]
11:49:57 INET: TIMEOUT Session expired: 80.134.42.133:46861->217.237.150.205:53 prot=17 11:49:57 INET: TIMEOUT Session expired: 80.134.42.125:35578->217.0.43.193:53 prot=17

Die links genannte IP (80.134.42.1xx) soll wohl die IP-Adresse des betroffenen Anschlußes sein - aber warum tauchen drei verschiedene IP-Adressen (x.x.x.125, x.x.x.129 und x.x.x.133) zur gleichen Zeit auf, wenn Du weiter oben von zwei DeutschlandLAN-Anschlüssen sprichst? Habt Ihr ein Netz mit z.B. 8 oder 16 statischen IP-Adressen von der Telekom bekommen? Die einfachen DeutschlandLAN-Tarife haben meines Wissens gar keine oder max. eine feste IP-Adresse...(?)

 

Die rechts genannten IP-Adressen (217.0.43.193 und 217.237.150.205) scheinen mir zu DNS-Servern der Telekom zu gehören (die für die Übersetzung von Domainadressen wie telekom.de in IP-Adressen zuständig sind). Diese Meldungen besagen also wohl, daß nach erfolgten DNS-Abfragen die TCP-Verbindungen zu den DNS-Servern abgebaut werden.

 

Was kann ich tun? Wer hat eine Idee? Welche Konfiguration braucht ihr, um mir ggf. einen Tipp zu geben?

 

Bin am Verzweifeln!! Damals hatten wir bei der ISDN Variante 0 FEHLER!!!

Gibt es in den Logs keine Angaben zu speziellen VoIP-Fehlern? Siehe z.B. https://telekomhilft.telekom.de/t5/All-IP-das-digitale-Netz/Bintec-be-ip-SIP-Trunk-Fehler-480-ausgeh... für ein Beispiel, wie solche Einträge aussehen könnten (ja, es geht dort um ein anderes Thema, das ist ja nur ein Beispiel für entsprechende Log-Einträge).

 

Wenn Ihr mehrere IP-Adressen nutzt (jetzt mal egal ob absichtlich oder unabsichtlich) könnte ich mir evtl. vorstellen, daß der Router sich bei den SIP-Servern wechselweise mit den verschiedenen IP-Adressen anmeldet und die Telefonie-Plattform der Telekom dadurch irgendwie durcheinander kommt und nicht mehr weiß, an welche IP sie denn nun die Verbindungen zustellen soll.

 

cu talk

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 4 von 13

Hallo,

schon einmal vielen Dank für die Antwort!

 - Beide Internet-Verbindungen laufen über die Be.IP Plus. Einmal das interne DSL Modem und einmal ein externes D-Link DSL-321B Modem.

- Ob das Internet Rund läuft ?! Kann ich schwer sagen, da wir über LTE noch extra versorgt sind, da 2x 2MBit Leitung recht schwach ist und somit sind wir zum surfen auf LTE gegangen. Aber laut dem Dashoboard von der Be.IP sind die DSL Verbindungen schon mehrere Tage aktiv.

- Ja, ich habe die Telefonie Standort gebunden, also Rufnummern zum DSL 1 auf einene Standort und die Rufnummern zu DSL 2 über den zweiten Standort.

- Firmware Be.IP: Release 10.2.  Rev.4 

 

 

Gruß Dominik

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 5 von 13

Leider ist der Log Bereich von der Be.IP sehr klein, sodass ich den Fehler noch nicht mitgeloggt habe.

Ich habe seit heute einen SYSLOG Server laufen um so zu hoffen, mehr informationenn zu bekommen.

Beim nächsten Fehler (wird erst ab Montag kommen in den Geschäftszeiten), werde ich die LOGs hier einstellen.

 

Unsere Tarife sind 2x DeutschlandLAN IP Start

Warum 2x Anschlüsse? Da wir leider nur 2x 2MBit DSL RAM in unserem kleinen Dorf erhalten.

Eine LTE Anbindung mittels Telekom Netz geht leider nicht, da bei uns ein Funkloch von Telekom ist und somit wir LTE von der Konkurrenz beziehen.