abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Willkommen in der Business Community

Die Telekom Community für Geschäftskunden

Sie sind hier:
Aktueller Hinweis
Antworten
Gelöst

VPN (IPSec) mit Digibox Premium und LTE-Backup Zyxel LTE3302

1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 1 von 13

Hallo,

 

ich habe bedingt durch die Umstellung auf IP-Anschluss eine Digitalisierungsbox Premium erhalten und hier mehrere VPN over IPSec eingerichtet. Da der Secure Client der Digibox in der Stückzahl limitiert ist, nutze ich den VPN Client von Shrewsoft. Das funktioniert auch problemlos.

 

Da leider seit der Umstellung auf IP-Anschluss die Stabilität und Zuverlässigkeit der Internetverbindung nachgelassen hat, habe ich einen Zyxel LTE3302 als Backup angeschafft und gem. dieser Anleitung eingerichtet:

https://www.telekom.de/hilfe/downloads/digitalisierungsbox-lte-backup.pdf

Sobald die DSL-Verbindung ausfällt, übnimmt der Zyxel LTE3302, sobald die DSL-Verbindung wieder verfügbar ist, erfolgt der Wechsel zurück auf die DSL-Verbindung.


Probleme habe ich aktuell nur noch mit den eingehenden VPN-Verbindungen wenn der Zyxel LTE3302 aktiv ist. Für die Aktualisierung der IP-Adresse nutze ich DynDNS, hier erfolgt die Aktualisierung der IP-Adresse auch innerhalb weniger Minuten, das habe ich mit Pings auf den DynDNS-Namen getestet. Ich kann jedoch sobald der Zyxel LTE3302 aktiv ist keine VPN-Verbindung aufbauen.

Testweise habe ich im Zyxel LTE3302 auch bereits im NAT ein Portforwarding der Ports 500 und 4500 auf die IP-Adresse der Digibox gesetzt, jedoch ohne Erfolg.

Kann es daran liegen, dass der Zyxel LTE3302 am blauen Port der Digibox angeschlossen ist?

 

Digitalisierungsbox Premium / 192.168.2.1 / BOSS-Version10.2.01.104 from 2018/10/25 00:00:00
Zyxel LTE3302 / 192.168.1.1

 

Ich hoffe es kann mir jemand bei dieser Konfiguration helfen.

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
5 Sterne Mitgestalter
5 Sterne Mitgestalter
Lösung
Akzeptiert von
Beitrag: 9 von 13

@Markus41

 

Bei dem Screenshout 2 hast du den Bridge Harken vergessen, wenn du ihn aktivierst, müsste es so laufen.

 

Ggf. Kann es immer noch zu Problemen kommen, deaktiviere dann ipv6.

 

Läuft's?

Hier Kundendaten im Profil hinterlegen (kann nur das Telekom-Hilft-Team sehen) | Karl. eine PN schicken (nur erforderlich wenn z.B. etwas nicht öffentliches nur an mich gesendet werden soll, sonst bitte im Thread beantworten)


Karl.'s Profil
12 ANTWORTEN 12
4 Sterne Mitgestalter
4 Sterne Mitgestalter
Beitrag: 2 von 13

@Markus41

Normalerweise bekommt man im LTE Netz keine öffentliche IP und ist deswegen eingehend nicht erreichbar. Um eine öffentliche IP zu bekommen muss man den APN auf internet.t-d1.de ändern.

5 Sterne Mitgestalter
5 Sterne Mitgestalter
Beitrag: 3 von 13

@Micknik

Ich meine gelesen zu haben, das LTE Backup liefe über den Home APN.

 

@Markus41

Welcher APN ist bei dem LTE Backup verwendet?

 

Wird ipv4 oder ipv6 VPN genutzt?

Hier Kundendaten im Profil hinterlegen (kann nur das Telekom-Hilft-Team sehen) | Karl. eine PN schicken (nur erforderlich wenn z.B. etwas nicht öffentliches nur an mich gesendet werden soll, sonst bitte im Thread beantworten)


Karl.'s Profil
1 Sterne Mitglied
1 Sterne Mitglied
Beitrag: 4 von 13

 @Micknik vielen Dank für die schnelle Rückmeldung.

Die Hürde mit dem APN war mir bekannt, hatte ich leider vergessen zu erwähnen. Anbei zwei Screenshots aus dem Zyxel.

Highlighted
4 Sterne Mitgestalter
4 Sterne Mitgestalter
Beitrag: 5 von 13

@Karl.

Und der home APN bekommt öffentliche IPs?