• Community-Browser
        abbrechen
        Suchergebnisse werden angezeigt für 
        Stattdessen suchen nach 
        Meintest du: 
        Antworten
        Gelöst

        Community-Update März 2018 - Auffälligkeiten

        Community Guide
        Community Guide
        Beitrag: 116 von 233

        Hallo gabi,

         

        ich habe es gerade mal mit dem t-online.de-Browser 7 unter Windows 10 getestet. Da funktioniert der Viewer. Es dauert zwar ein paar Sekunden bis die Datei geladen ist. Dann wird sie aber richtig angezeigt.

         

        Viele Grüße

        jla959

        Community Guide
        Community Guide
        Beitrag: 117 von 233

        Hallo jla959,

        > ich habe es gerade mal mit dem t-online.de-Browser 7 unter Windows 10
        > getestet.

        Ich habe Windows 7.

        > Da funktioniert der Viewer.

        Ich habe es mir inzwischen genauer angeschaut. Bilddateien (jpg und png) werden angezeigt, aber laden nicht vollstängig, txt. Vorschau nicht möglich, kann nicht geladen werden, nur pdf funktioniert einwandfrei.

        Mit IE11 und Firefox 59.0.2 funktionieren alle.

        Grüße
        gabi

        Community Guide
        Community Guide
        Beitrag: 118 von 233

        Hallo gabi,

         

        ich habe es gerade auch nochmal genauer getestet. Sowohl jpg, png, pdf als auch txt laden im Browser 7 vollständig. Ich kann keine Probleme feststellen.

         

        Viele Grüße

        jla959

        Highlighted
        Community Manager
        Community Manager
        Beitrag: 119 von 233

        Hallo zusammen,

         

        wir haben heute ein kleines Update eingespielt. 

         

        In der Themenübersicht kann nun wieder über die Url eine bestimmte Seite direkt aufgerufen werden. Beim Verwenden des Buttons "Zurück" im Browser landet man wieder auf der Seite, auf der man vorher gewesen ist.

         

        Außerdem haben wir die Funktionalität des Hinweises über mögliche sensible Daten weiter optimiert.

         

        Es wurde auch ein Fehler behoben, wodurch Mitgliedschaftsanfragen in geschlossenen Gruppen nicht mehr eingelaufen sind und wir Administratoren die Nutzer nicht freischalten konnten. Das geht jetzt wieder. 

         

        Liebe Grüße

        Waldemar H.

         

        5 Sterne Mitgestalter
        5 Sterne Mitgestalter
        Beitrag: 120 von 233

        @Waldemar H.

        das mit dem Rücksprung klappt nun (soweit ich es beim ersten Test sehen konnte). Und auch das gezielte Anspringen von Seiten, wenn man die Adressennummer hinter dem Teil "page" manuell ausbessert und dann auslöst.

        Sehr schön. Fröhlich

         

        Jedoch eine damit verbundene Sache (bezüglich Aufrufen anderer Seiten) ist noch nicht ok:

        Die Links in den Seitenzahlanzeigen zum Öffnen einer anderen Seite (z. B. um in einem neuen Tab zu öffnen) funzen bzw. stimmen nicht. Es kommt dann eine Fehlerseite.

         

        Geh mal auf die Startseite der Community runter zu dein Seitenblätterschaltflächen. Klicke mit der rechten Maustaste auf die SeitenSchaltfläche"3", und wähle "in einem neuen Tab öffnen" oder "in einem neuen Fester öffnen" aus. Es kommt dann die Fehlermeldung, dass die Seite nicht gefunden wurde.

        Sherlocka

        Meine Geräte und Zubehör --> in meinem Profil: "Zusätzliche Informationen"