• abbrechen
        Suchergebnisse werden angezeigt für 
        Stattdessen suchen nach 
        Meintest du: 
        Antworten
        Gelöst

        AW: Speedport Hybrid: neue Firmware 050124.03.00.012

        2 Sterne Mitglied
        2 Sterne Mitglied
        Beitrag: 131 von 2.257

        Hallo,

        ich helfe mal aus Fröhlich

         

        Hier:

        https://telekomhilft.telekom.de/t5/Telefonie-Internet/VOIP-und-IPv6-mit-FritzBox-7390-hinter-Speedpo...

         

        Die neueren Firmware-Versionen der Fritzbox (7390 und 7490) können allerdings kein Telnet mehr, das wurde abgeschaltet.

        Ich habe die 06.30 auf meiner 7490, damit kann man den Wert noch ändern.

         

        Gruß

        Wasserente

        Gruß
        Wasserente
        4 Sterne Mitglied
        4 Sterne Mitglied
        Beitrag: 132 von 2.257

        Gibt es einen anderen Workaround? Habe die neueste FB Firmware drauf.

        Highlighted
        2 Sterne Mitglied
        2 Sterne Mitglied
        Beitrag: 133 von 2.257

        Hallo,

        ja, es gibt noch den FritzBox-Editor hier:

         

        http://www.ip-phone-forum.de/showthread.php?t=275634

        Direkter Link:

        https://github.com/mypikachu/FBEditor/releases/tag/v0.7.2.1

         

        Das ist ein Java-Programm, das mit einer grafischen Oberfläche daherkommt.

        Damit kann man die ar7.cfg (die Konfiguration der FritzBox) auslesen, ändern, abspeichern und zurückspielen. Laut Beschreibung geht die auch mit den neuen 06.xx-Firmware-Versionen.

        Lies Dich zuerst ein wenig in das Programm ein, bevor Du was änderst - damit kannst Du Dir eine Fritze komplett zerschießen!

         

        Der Wert, der geändert werden muss, hat GeeGee ja schon gepostet:

        Du suchst nach dem String

        sip_srcport =

         und änderst den auf 5061.

         

        Laut einem anderen Posting auf IP-Phone-Forum sollte man noch folgendes ändern:

        voip_forwardrules = 5061

        und bei der nächsten Zeilen aus allen 5060 5061 machen.

        Quelle:  http://www.ip-phone-forum.de/showthread.php?t=271207

         

        Danach musst Du noch die LTE-Ausnahme im Speedport Hybrid auch auf 5061 ändern und beide Router neu starten.

         

        Ob die letzten Einträge jetzt was bringen oder sogar schädlich sind, kann ich (noch) nicht sagen. Ich habe jedenfalls alles mal geändert.

         

        Gruß

        Wasserente

        Gruß
        Wasserente
        1 Sterne Mitglied
        1 Sterne Mitglied
        Beitrag: 134 von 2.257

        @Waage1969 schrieb:

        @king.klinger schrieb:

        Ggf. Kann mir hier jemand helfen. Seit dem Update kann ich mich mit meinen IOS geräten per WLAN E-Mails abholen. Egal ob via WLAN des Hybrid oder an einem anderen AP in diesem Netz. 

         

        Und nein, ich habe natürlich dieses doofe liste der sichern Mailserver aus. 

        Meine Frau beschwert sich dass sie kein Pokemon mehr im WLAN spielen kann. 

        Über LTE ist alles OK. 

        Zurück auf die alten FW oder anny hint?


        Hallo @king.klinger

        Varieante eins: SPH mal fünf Minuten das Netzteil ziehen und nach Neustart kontrolieren ob der Fehler weg ist.

         

         

         

         

        Variante zwei:

        Test macht klug, also mal die vorherige Firmware testen ob der Fehler dann weg wäre.

         

        Variante drei:

        ca. 20-50 cm vor der Tastatur nachsehen. Zwinkernd

         

        Viel Erfolg !

        Gruß

        Waage1969


        Variante 1 hat heute im Gegensatz zu gestern funktioniert. Warum auch immer,  mails gehen. Also habe Varinate2 Auseschlossen und Varinate3 ist falsch. Fröhlich

         

        3 Sterne Mitglied
        3 Sterne Mitglied
        Beitrag: 135 von 2.257

        @Wasserente schrieb:

        Hallo,

        ja, es gibt noch den FritzBox-Editor hier:

         


        Danke, den Editor kannte ich noch gar nicht.

        Auf meiner 7390 mit Fritz!OS 06.51 gibt es nur den ersten Eintrag:

        sip_srcport =

        den habe ich nun auf 5061 umgelegt, Fritz!Box hat alle Leitungen verbunden und Telefonieren funktioniert auch.

        Langzeitest ob damit alle Telefonie-Probleme behoben sind steht nun aus.