Antworten

Easybox 803 einrichten für Telekom IP-Telefonie

Starter
Starter
Beitrag: 1 von 75
Guten Tag Community,

vor kurzem hatte ich mich entschieden von Vodafone zur Telekom zu wechseln. Nach dem ich mit Post die Zugangsdaten mitgeteilt bekommen habe. Blieb nur noch die Konfiguration der Easybox 803 aus.
Ich habe dafür Ewigkeiten gebraucht, um nach der erfolgreichen Internetverbindung, die SIP-Konfiguration für die Telefonnutzung einzustellen.
Also hier die Schritte die man unternehmen sollte damit alles funktioiert:

1. In den Router einloggen: Benutzername: root Pw:123456
2. "Startseite" -> An der Seite "Wizard" -> mehrmals bestätigen -> Login Daten eingeben:
Bsp: Ihre Anschlusserkennung: 111122223333 (12 Ziffern)
Ihre Zugangsnummer: 444455556666 (12 Ziffern)
Ihre Mitbenutzernummer: 0001

=> Benutzer: 1111222233334444555566660001@t-online.de
Ihr persönliches Kennwort: ********

3. Internet sollte funktionsfähig sein
4. Telefoneinstellung wenn ISDN nicht mehr funktioniert und man auf SIP umstellen muss.
5. Telekom Homepage -> Account erstellen danach unter "Meine Daten" -> "Passwörter und PINS" alle 4 (Passwort,Persönliches Kennwort, E-Mail-PW, FTP-PW) vorübergehend auf eines festzulegen mit dem Kriterium 8 Zeichen davon eine Ziffer und ein Großbuchstabe. Z.B. Generalpasswort lautet "1Amazing"
6. Warten 1-4 Stunden
7. Easybox durch das 10-15 Sekunden lange Drücken des Reset-Knopfes zurücksetzen.
8. Schritt "2." wiederholen mit der Ausnahme -> "Generalpasswort" statt PW aus Post.
9. Easybox -> "Sprache" -> "Rufnummern" -> "Rufummern SIP hinzufügen"
10. Man macht folgendes:
Aktiviert -> Häckchen rein
Sprach-Benutzername: (NUR) Vorwahl+Rufnummer z.B. Vorwahl 0555 RufNr 1111 -> 05551111
Angezeigter Name: Vorwahl+Rufnummer (das selbe)
Sprach-Passwort: Generalpasswort
Passwort bestätigen: "
Realm (Domäne): tel.t-online.de
Auth ID verwenden: Häcken rein
Auth ID: (Email-Benutzerlogin, selber gewählt) z.B. MaxMusterman100@t-online
Registrar (Anmeldeserver): tel.t-online.de

Alles Andere auf Grundeinstellung lassen
Bei mir hats mit Outband funktioniert kenne aber den Unterschied zu Inband nicht einfach ausprobieren
11. Übernehmen und unter "Sprache" -> "Status" überprüfen ob "Erfolgreich" oder "Fehler 401 (falsche Login-Daten)"

Es gab hunderte Forum Beiträge zu lesen und alle waren verwirrend und undeutlich, weshalb ich umso mehr hoffe, dass dieser zumindest hilfreicher war^^.
Wenns nach dem "Guide" funktioniert hat oder nicht einfach kommentieren bzw. bedanken =).
Viel Erfolg
&
Mit freundlichen Grüßen
Mustafa
74 ANTWORTEN 74
Starter
Starter
Beitrag: 2 von 75
Hallo, auch nach beschriebener Vorgehensweise kommt bei mir keine Internetverbindung zustande. Ich habe jedoch festgestellt, dass nach Bestätigung des Kennwortes (8-stellig) dieses automatisch auf 15 Stellen geändert wird !? Ich habe dann auf Werkseinstellung zurück gesetzt und es erneut mit Voranstellung von 7 Nullen versucht, leider auch ohne Erfolg.
Kann hier jemand helfen? Im Voraus besten Dank
Telekom hilft Team
Telekom hilft Team
Beitrag: 3 von 75
Hallo Juergen2014 und herzlich Willkommen im Forum.

auch nach beschriebener Vorgehensweise kommt bei mir keine Internetverbindung zustande.
Ich kann zur Easybox leider nichts sagen, aber bekommen Sie eine Fehlermeldung oder ähnliches beim Anmeldeversuch?

Ich habe jedoch festgestellt, dass nach Bestätigung des Kennwortes (8-stellig) dieses automatisch auf 15 Stellen geändert wird !?
Der Router wird das Kennwort nicht einfach selbstständig ändern. Vermutlich wird einfach eine andere Anzahl an Sternen/Punkten angezeigt, damit für eventuelle Dritte nicht gleich abzulesen ist, wie viele Stellen Ihr Kennwort hat.

Gruß
Sebastian
Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.
Community Guide
Community Guide
Beitrag: 4 von 75
Gemeinhin ist es hilfreich, etwas mehr Informationen zu geben bei der Problemschilderung. Insbesondere

Um was für einen Anschluss geht es (IP? ADSL2+? VDSL? Call&Surf? Entertain?)
Hast Du etwas am Anschluss geändert und jetzt geht die Box nicht mehr?
Hattest Du zuvor einen anderen Router und steigst jetzt erst auf die Easybox um?
Mit welcher Firmware läuft die Easybox?
Hast Du ein Werksreset durchgeführt?
Hast Du einen Splitter am Anschluss dran?

In der Anleitung oben in diesem Thread geht es nur darum, die Telefonie zum laufen zu bekommen - wenn der Internetzugang funktioniert.
Achtung! Klick hier! Kundennummer/Rückrufnummer im Forenprofil nicht öffentlich sichtbar eintragen

Ich bin Telekomkunde, kein Telekomangestellter. Und ich bevorzuge meist AVM Hardware: Meine Profilseite
Starter
Starter
Beitrag: 5 von 75
ich hatte einen Splitter dran - ohne den Splitter hat es dann funktioniert -
vielen Dank