• abbrechen
        Suchergebnisse werden angezeigt für 
        Stattdessen suchen nach 
        Meintest du: 
        Antworten

        DSL-Anschluss

        Highlighted
        3 Sterne Mitglied
        3 Sterne Mitglied
        Beitrag: 26 von 30

        Hi,

        bezüglich dem DSL Abbruch kann ich wenig sagen, denn mit einem Speedport kenne ich mich nahezu nicht aus. Aber wenn du Abbrüche hast, dann kann das schon problemtisch werden über die Zeit. Da du dann auch runtergestuft wirst was die verfügbare Bandbreite angeht.

        Klick doch mal oben auf DSL-Informationen und schau die Werte dort an. Gerade was Dämpfung angeht und eventuelle Error Counts. Ansonsten so wie @lejupp ist es warscheinlich eher nicht so tragisch, wenn du ab und zu mal ein Resync Nachts hast. Ich hab solche zwar nicht oder nur ganz selten. Aber wenn das bei dir auch nur ganz selten mal auftritt ist das schon OK.

        Die Kameras laufen warscheinlich über eine Art Cloud bzw. über einen Account bei dem Anbieter der Kameras? Darum bricht das Bild ab wenn das DSL weg ist. Wenn die Kameras sich von allein nicht wieder verbinden können würde ich mal sagen sind es schlechte Kameras. Optimal wäre es, wenn du sie auch direkt und ohne Internet ansteuern kannst. Von unterwegs mag es ja durchaus Sinnhaft sein, aber Zuhause würde es reichen wenn die Daten über dein lokales Netzwerk wandern.

         

        Ansonsten noch mal zum Thema 100Mbit/1Gbit unlogisch. Die Linkgeschwindigkeit wird immer zwischen zwei miteinander verbundenen aktiven Netzwerkgeräten ausgehandelt. Ein aktives Netzwerkgerät ist quasi alles wo ein Netzwerkkabel rein kommt und das ein eigenen Stromanschluss besitzt. Netzwerkdosen, Patchpanels, Kabel und so weiter sind passiv. Aber sowas wie ein Router, Switch, Notebook, PC, IP-Kamera und so weiter sind alles aktive Netzwerkgeräte.

         

        Das heißt die Geschwindigkeit zwischen z.B. Router und Switch kann 1Gbit/s betragen, vom Switch zum nächsten Switch aber nur 100Mbit/s und von diesem nächsten Switch zum PC aber wieder 1Gbit/s. Wenn du dann etwas von Router zu PC überträgst wird es trotzdem nur mit maximal 100Mbit/s übertragen werden können, da die Verbindung dazwischen eben nur 100Mbit/s schnell ist.

        Wenn du aber an den Switch an dem der PC hängt beispielweise noch eine NAS dran klemmst, dann hast du zu dieser NAS eine 1GBit/s Verbindung.

        Wenn allerdings z.B. ein PC direkt mit dem Switch im Keller über eine Netzwerkdose verbunden ist, dann hat der PC auch nur 100Mbit/s da die nächste aktive Komponente dann der Switch ist und dazwischen die "defekte" Leitung hängt die alles auf 100Mbit/s drosselt.

         

        IMG_20190226_101833.jpgIch hab das mal aufgezeichnet. Sorry mein Talent ist nicht so doll.

         

        Magenta Zuhause L:

        2 Sterne Mitglied
        2 Sterne Mitglied
        Beitrag: 27 von 30

        Die Zeichnung finde ich gut Fröhlich

        Ich glaube so ganz langsam steige ich auch durch.

        Nur mal als Beispiel, ich habe den Speed Port ja im Wohnzimmer stehen. Der Media Receiver 601 ist direkt verbunden und hat 1Gbit als Verbindung, der Receiver 201 steht im Schlafzimmer, dazwischen sind Netzwerkdose, Switch und nochmal Netzwerkdose, wieso hat er dann nur 100 MBit? Ich denke vom Speedport aus über Netzwerkdose in den Keller sollte er doch auch 1 GBit übertragen und der Switch hat eine Auto Erkennung und kann 1 GBit also müsste er doch sozusagen 1Gbit empfangen und an den 201 weiterleiten ?!

         

        Die Kameras an sich bzw. der Receiver läuft weiter und zeichnet ganz normal auf. Das Tablet ist ja sozusagen nur ein Viewer und der verbindet sich nach dem Abbruch aber nicht automatisch neu. Ich werde das mal im Auge halten ob das öfter vorkommt bzw. wie das Ereignisprotokoll nach solche einem Vorfall aussieht. Die DSL-Informationen sind immer unverändert von der Geschwindigkeit her.

         

        Anderes Thema noch, ich habe bewusst am Anfang Gerät für Gerät mit dem Speed Port verbunden um die richtigen Namen zuordnen zu können, wie z.B. den Laptop da steht ja standardmäßig nur PC-192-168.2.xxx da ich das aber gerne auseinander halten können möchte wollte ich die Beschreibung anpassen. Nun scheint das alles durcheinander zu sein also manchmal haben LAN Geräte die Bezeichnungen von WLAN Geräten, habe ich etwas falsch gemacht, muss ich anklicken das immer dieselbe IP vergeben wird?

        3 Sterne Mitglied
        3 Sterne Mitglied
        Beitrag: 28 von 30

        @Oskar112  schrieb:

        Nur mal als Beispiel, ich habe den Speed Port ja im Wohnzimmer stehen. Der Media Receiver 601 ist direkt verbunden und hat 1Gbit als Verbindung, der Receiver 201 steht im Schlafzimmer, dazwischen sind Netzwerkdose, Switch und nochmal Netzwerkdose, wieso hat er dann nur 100 MBit? Ich denke vom Speedport aus über Netzwerkdose in den Keller sollte er doch auch 1 GBit übertragen und der Switch hat eine Auto Erkennung und kann 1 GBit also müsste er doch sozusagen 1Gbit empfangen und an den 201 weiterleiten ?!


        Dein Flaschenhals sind ja im Moment die Netzwerkdosen. Die "schrumpfen" die Bandbreite auf 100Mbit/s. Wenn der Receiver an einer Netzwerkdose hängt dann ist klar wieso er nur 100Mbit/s hat. (Was aber für den Receiver mehr als ausreicht).

        Du darfst dir das gerne so vorstellen wie Wasserrohre. Wenn du vorne und hinten fette 1 Zoll Rohre hast, dazwischen aber ein 1/4 Zoll Rohr, dann kann hinten nicht mehr das ankommen was vorne rein gesteckt wird.

        Es würde lediglich 1Gbit/s angezeigt werden, wenn du hinter der Netzwerkdose und vor dem Receiver noch mal einen Switch hättest. Das bringt dir aber auch absolut garnichts bzgl. der Geschwindigkeit. Denn dann wäre zwar die Verbindung Receiver <==> Switch mit 1Gbit/s aber die Verbindung Switch <==> Netzwerkdose <==> Switch wäre nur 100 Mbit/s (meistens erkennbar an der Farbe der LED auf den Switches).

         

        Oder ganz kurz gesagt: wie du es drehst und wendest, solange die Ursache für die "lahmen Dosen" nicht beseitigt ist wirst du zwischen jedem Zimmer niemals mehr als 100 Mbit hinbekommen.

         

        Und das "weiterleiten" der Linkgeschwindigkeit kannst du aus deinem Gedächtnis streichen Fröhlich Da wird leider nichts "weitergeleitet". Das wird zwischen jedem Gerät aktiv neu verhandelt und entsprechend der Kompatiblität und Leitungsqulität neu festgelegt. Flaschenhals bleibt flaschenhals, egal was davor und danach passiert. Man kann zwar dem Receiver weiß man er hängt an einem 1 Zoll Rohr, aber aus diesem 1 Zoll Rohr wird trotzdem nur so viel rauskommen wie durch das 1/4 Zoll Rohr durchpasst.

         

        Sorry das ich solche simplen Vergleiche anstelle. Für deinen Mann deines Berufstandes sicher etwas zu sehr vereinfacht. Aber so versteht es denke ich jeder der hier eventuell auch mitliest.

         


        @Oskar112  schrieb:

        Anderes Thema noch, ich habe bewusst am Anfang Gerät für Gerät mit dem Speed Port verbunden um die richtigen Namen zuordnen zu können, wie z.B. den Laptop da steht ja standardmäßig nur PC-192-168.2.xxx da ich das aber gerne auseinander halten können möchte wollte ich die Beschreibung anpassen. Nun scheint das alles durcheinander zu sein also manchmal haben LAN Geräte die Bezeichnungen von WLAN Geräten, habe ich etwas falsch gemacht, muss ich anklicken das immer dieselbe IP vergeben wird?


        Dazu kenne ich den Speeport zu wenig. Aber ich könnte mir vorstellen, dass das so ist das du die Namen quasi den IP-Adressen zuordnest. Und wenn dann ein Gerät eine neue IP-Adresse bezieht, die vorher schon einmal ein anderes Gerät hatte, dann sind die Namen auch vertauscht. Vermutlich ist das bei dir der Fall.

        Laut dieser Anleitung https://www.telekom.de/hilfe/downloads/bedienungsanleitung-speedport-smart-3.pdf Seite 185 geht das zwar nach MAC-Adresse was auch vernünftig wäre. Aber ich weiß ja nicht genau was du eingestellt hast. Es mit der "festen" IP zu probieren wäre denk ich kein Fehler, du hast ja warscheinlich eh keine 254 Geräte oder mehr, daher kannst du ruhig für die dauerhaft vorhandenen Geräten immer die gleiche Adresse zuordnen lassen.

         

        Viele Grüße

        Magenta Zuhause L:

        5 Sterne Mitgestalter
        5 Sterne Mitgestalter
        Beitrag: 29 von 30

        @Oskar112  schrieb:
        [...]

        Die Kameras an sich bzw. der Receiver läuft weiter und zeichnet ganz normal auf. Das Tablet ist ja sozusagen nur ein Viewer und der verbindet sich nach dem Abbruch aber nicht automatisch neu [...]

        Wie ist denn das Tablet mit den Kameras verbunden? Hängt das Tablet im WLAN oder ist es über LTE verbunden und kommt, aus sicht Deines Heimnetzwerkes, "aus dem Internet"? Fall das Tablet im WLAN sitzt sollte es überhaupt keine Unterbrechung der Videodarstellung geben wenn kurz der DSL-Sync wegbricht, die Geräte innerhalb Deines Heimnetzwerks sind dann ja immernohc miteinander verbunden.

         

        Nutzt das Tablet eine LTE-Verbindung wäre klar warum die Videoübertragung unterbrochen wird denn DSL aussetzt, Du bekommst ja nach der DSL-Neusynchronisation eine neue IP-Adresse, danach sind erstmal alle Verbindungen weg.


        2 Sterne Mitglied
        2 Sterne Mitglied
        Beitrag: 30 von 30

        Das Tablet ist ganz normal im WLAN, darauf ist die App des Kamera Herstellers installiert und darüber sehe ich die Kameras. 

        Ich weiß jetzt nicht wie synchron die Zeiten sind aber laut Speedport war die Verbindung ja um 01:02 Uhr weg und nach 20 Sekunden wieder da. 

        Das Bild der Kameras ist um 01:04 stehen geblieben Frustriert