• Community-Browser
        abbrechen
        Suchergebnisse werden angezeigt für 
        Stattdessen suchen nach 
        Meintest du: 
        Antworten
        Gelöst

        Telekom Peering mit Apple iTunes gestört?

        3 Sterne Mitglied
        3 Sterne Mitglied
        Beitrag: 1 von 525

        Hallo zusammen,

         

        mir ist in den letzten Tagen aufgefallen, dass ich zu bestimmten Tageszeiten (vornehmlich abends) sehr schlechten Datendurchsatz von generellem Apple Content habe. Seien es Downloads aus dem App Store bishin zum Streaming von Filmen aus iTunes kommt es mittlerweile täglich zu Problemen. Gerade weil ich dort viele 4K HDR Filme streame, die ja einen Peak von ca. 35Mbit/s haben können, stört es doch sehr, dass ich aktuell nur auf einen Durchsatz von 2-6Mbit/s komme. Selbst Full HD Filme buffern beim Starten bis zu einer halben Minute und kommen dann nicht auf ihre entsprechende Auflösung, sondern pendeln zwischen 480-720p. Auch aus dem Mobilnetz der Telekom, zur selben Zeit, habe ich genau die selben Einschränkungen. Ich habe kürzlich einen Freund gebeten einmal Zeitgleich zu prüfen, wie es bei seiner Vodafone-Leitung ausschaut und siehe da - keine Probleme, schnelle Downloads, kein abnormales Buffering, volle Auflösungen. Ich gehe daher stark davon aus, dass es mit dem Peering der Telekom zu entsprechenden Netzwerken zu tun haben könnte. Jedenfalls gabs ähnliche Probleme ja schonmal mit Twitch, daher sicherlich nicht realitätsfern. 

         

        Zu meinen Betriebsbedingungen: Ich habe einen VDSL 100Mbit/s Anschluss, betrieben an einer Fritzbox 7530, alle relvanten Geräte sind per Gigabit-Ethernet angebunden und kommen bei diversen Speedtests auf unterschiedlichen Servern zu jeder erdenklichen Zeit auf die volle Geschwindgkeit. Latenzen liegen auch stabil zwischen 10-15ms, je nach Server. Kein Packetloss. alles perfekt, auch bei anderen Streaming-Portalen wie YouTube, Amazon, Sky, etc. - Nur iTunes bzw. der App-Store sind nahezu unbenutzbar. Auch als ich aus dem Mobilfunknetz getestet habe, habe ich aus Speedtests gute Durchsätze um die 50Mbit/s erhalten. Alle Geräte wurden mehrfach neugestartet, auf aktuelle Firmware geprüft, etc. 

         

        Habe eben mal einen Beispielserver der Apple Content liefert aus den Logs gezogen: defra1-vip-ve-001.aaplimg.com - beim Anpingen komme ich auf gute Latenzen um die 11ms. Trotzdem die niedrigen Durchsatzraten.

         

        Hat sonst noch jemand ähnliche Erfahrungen sammeln können? Gerne kann Kollege der Telekom einmal prüfen, ob da etwas telekomseitig im Argen ist. Vielen Dank im Voraus. Fröhlich

         

        Beste Grüße

         

         

        1 AKZEPTIERTE LÖSUNG

        Akzeptierte Lösungen
        Telekom hilft Team
        Telekom hilft Team
        Lösung
        Akzeptiert von
        Beitrag: 483 von 525
        Hallo in die Runde.

        Gemeinsam mit Apple haben wir konfigurative Maßnahmen getroffen und weitere Kapazitäten in Betrieb genommen. Damit ist die Nutzung wieder in gewohnt guter Qualität möglich. Bitte entschuldigt die aufgetretenen Unannehmlichkeiten.

        Und wenn ich mir das bisherige Feedback so anschaue, könnt ihr das auch bestätigen. Fröhlich

        Viele Grüße
        Michael
        Schon gesehen? Hinterlegt eure Daten im Profil, damit wir bei Bedarf schneller helfen können.
        524 ANTWORTEN
        5 Sterne Mitgestalter
        5 Sterne Mitgestalter
        Beitrag: 2 von 525

        Apple hat für sämtliche Systeme Updates zur Verfügung gestellt da ist das jedes mal das selbe das die Leitungen verstopft sind.

         

        Damit das Telekom Hilft Team dir helfen kann füge bitte hier: Profildaten ausfüllen deine Daten ein. Die Informationen können nur vom Telekom Hilft Team gesehen werden.
        Community Guide
        Community Guide
        Beitrag: 3 von 525

        Und ich dachte schon ich habe Leitungsprobleme Zwinkernd

         

        Mir ist das auch aufgefallen in den letzten Tagen . Hab zwar noch lange keine so schnelle Leitung ("nur" 16.000) aber auch ich konnte bisher Filme am AppleTV ohne großartiges Puffern anschauen und seit ca. 5-6 Tagen habe ich nun auch Probleme.

         

        Ich mache dann meistens auf Pause, gehe gemütlich ein paar Dinge erledigen und schaue danach den Film ruckelfrei (so wie ich es von früher kenne Lachend ).

         

        Aber viellleicht weiß ja einer der Teamis mehr oder andere Nutzer etwas darüber.

         

        @communityTE

        Die Updatewellen sind schon lange durch und zu diesen Zeiten (Veröffentlichung iOS12, watchOS5, etc und auch bei Mojave) hatte ich keinerlei Probleme. Hatte sogar gemütlich nen Film geschaut während meine anderen Geräte das Update gezogen haben (direkt am Erscheinungstag).

         

        Edit:

        Der Vollständigkeit halber:

        Call&Surf Comfort IP

        Modem - Draytek Vigor 130

        Router Unifi Secure Gateway

        Verbindung zum AppleTV über LAN

        Andere Dienste (Netflix/AmazonVideo/etc. funktionieren ohne Probleme in der Zeit).

        Schnelle Hilfe vom Telekom hilft Team gewünscht?
        Dann hinterlegt schon einmal eure Daten in eurem Profil


        Die Daten können nur von euch und der Telekom eingesehen werden.
        3 Sterne Mitglied
        3 Sterne Mitglied
        Beitrag: 4 von 525

        Die Updatephase ist tatsächlich schon größtenteils vorbei. Es würde ja sonst auch nicht erklären, warum ein Kollege bei seinem Vodafone Anschluss deutlich bessere Datenraten hat, die auch ausreichen ohne dass sich die Auflösung der gestreamten Filme schon dramatisch verschlechtert. 

         

        Und wie in meinem ursprünglichen Post schon erwähnt: Es gab so einen Vorfall ja auch schonmal mit Twitch.tv, wo das Peering der Telekom einfach zu dünn war und in den Abendstunden gar nichts mehr ging. Das wurde dann irgendwann mehr oder weniger stillschweigend behoben.

        3 Sterne Mitglied
        3 Sterne Mitglied
        Beitrag: 5 von 525

        Kleines Update: Aktuell bin ich nach 5 Minuten bei 25% Fortschritt beim Download eines App-Updates aus dem Apple App-Store von 200MB Größe. iTunes Filme buffern wieder 20-30 Sekunden und haben gefühlt VHS Qualität. Streaming via Netflix & Co ist gerade nach wie vor kein Problem. Heute Nachmittag gegen 16 Uhr habe ich testweise mal einen Film bei iTunes gestreamt und es lief relativ sauber in maximaler Auflösung / Qualität.

         

        Ich hätte hier wirklich gern eine klare Aussage seitens der Telekom. 

         

        Beste Grüße