DiffServ - ToS / IP-Precedence Problem
vor 17 Jahren
OS : Windows XP Professional SP3 / Linux Gentoo 2008
ISP : T-Home
Tarif: Call & Surf Comfort DSL 6000 (Nutzbar 3000)
Router: FRITZ!Box Fon 5050, Firmware: 12.04.31
Umgebung: 2 PC’s über routerinternes Switch
Standort: Osnabrück, 49086
Informationen für Interessierte:
ToS:
http://de.wikipedia.org/wiki/IP-Paket#TOS_.28Type_of_Service.29
Differentiated Services (DiffServ):
http://de.wikipedia.org/wiki/DiffServ
Guten Morgen!
Ich würde gerne gewisse Dienste / Pakete mittels DiffServ bevorzugen, aber es gelingt nicht.
Die von mir gesetzten Werte werden zwar zum Router übermittelt (getestet mit WireShark), aber kommen in dieser Form bei keinem entfernten Host an.
Als Beleg dafür habe ich u.A. die Seite Speedguide.net genutzt, genauer gesagt den TCP/IP Analyzer, der TCP-Header auswertet.
Die ersten drei Bits des DSCP können von mir nicht beeinflusst werden, sie sind stets 000.
Daraus resultierend ist es nicht möglich auch nur IRGENDEINEN DSCP festzulegen.
Bezogen auf das _veraltete_ TypeOfService Modell kann ich aber die letzten fünf Bits setzen, welche schließlich auch bis zum Ziel übermittelt werden.
Um Probleme mit meinem Router auszuschließen, hab ich bereits Kontakt zu AVM aufgenommen, warte jedoch noch auf Resonanz.
Ich würde also gerne erfahren, ob die drei Precedence Bits von Telekom-Hops auf 000 gesetzt werden, oder ob irgendetwas Anderes schuld daran ist.
Vielen Dank im Voraus und freundliche Grüße,
M. Schmitz
ISP : T-Home
Tarif: Call & Surf Comfort DSL 6000 (Nutzbar 3000)
Router: FRITZ!Box Fon 5050, Firmware: 12.04.31
Umgebung: 2 PC’s über routerinternes Switch
Standort: Osnabrück, 49086
Informationen für Interessierte:
ToS:
http://de.wikipedia.org/wiki/IP-Paket#TOS_.28Type_of_Service.29
Differentiated Services (DiffServ):
http://de.wikipedia.org/wiki/DiffServ
Guten Morgen!
Ich würde gerne gewisse Dienste / Pakete mittels DiffServ bevorzugen, aber es gelingt nicht.
Die von mir gesetzten Werte werden zwar zum Router übermittelt (getestet mit WireShark), aber kommen in dieser Form bei keinem entfernten Host an.
Als Beleg dafür habe ich u.A. die Seite Speedguide.net genutzt, genauer gesagt den TCP/IP Analyzer, der TCP-Header auswertet.
Die ersten drei Bits des DSCP können von mir nicht beeinflusst werden, sie sind stets 000.
Daraus resultierend ist es nicht möglich auch nur IRGENDEINEN DSCP festzulegen.
Bezogen auf das _veraltete_ TypeOfService Modell kann ich aber die letzten fünf Bits setzen, welche schließlich auch bis zum Ziel übermittelt werden.
Um Probleme mit meinem Router auszuschließen, hab ich bereits Kontakt zu AVM aufgenommen, warte jedoch noch auf Resonanz.
Ich würde also gerne erfahren, ob die drei Precedence Bits von Telekom-Hops auf 000 gesetzt werden, oder ob irgendetwas Anderes schuld daran ist.
Vielen Dank im Voraus und freundliche Grüße,
M. Schmitz
Hinweis:
Dieser Beitrag wurde geschlossen.
Hinweis:
Dieser Beitrag ist nicht mehr für Antworten oder Kommentare geöffnet und ist nicht mehr für die Mitglieder der Community sichtbar.
5430
0
0
Das könnte Ihnen auch weiterhelfen
vor einem Tag
77
2
2
vor 2 Stunden
in
18
0
4
16
0
0
vor 3 Monaten
in
81
0
14
Beliebte Tags letzte 7 Tage
Das könnte Sie auch interessieren
Kaufberatung anfragen
Füllen Sie schnell und unkompliziert unser Online-Kontaktformular aus, damit wir sie zeitnah persönlich beraten können.

Angebote anzeigen
Aktuelle Telekom Angebote für Mobilfunk (5G/LTE), Festnetz und Internet, TV & mehr.

vor 17 Jahren
Ich finde den Vorschlag es anderen Benutzern zugänglich zu machen gut und trage deshalb gerne etwas dazu bei :).
Hier mal eine Tabelle bis einigen gültigen DiffServ und ToS Werten:
http://www.xup.in/dl,15325415/16.05.2009_-_ToS_DiffServ.mht/
Viel Spaß,
Martin S.
0
0
vor 17 Jahren
Ich möchte noch anmerken, dass Entertain-Kunden, sofern Sie diese Art von QoS tatsächlich vollständig nutzen können, den DSCP nicht wahrlos auf einen hohen Wert setzen. Es gibt Bestimmungen/Empfehlungen welche Art von Dienst/Traffic in welcher Klasse laufen soll.
Wer tatsächlich Interesse daran hat, sollte zumindest vorher den nachfolgenden Link besuchen oder sogar die dazugehörigen RFC's lesen. Die da wären: RFC 2474, RFC 2475, RFC 4594
http://www.lupocom.com/artikel/artikel-grundlagen/243-diffserv-verkehrssteuerung-in-ip-netzen.html
RFC'S:
http://www.rfc-editor.org/rfc/rfc2474.txt
http://www.rfc-editor.org/rfc/rfc2475.txt
http://www.rfc-editor.org/rfc/rfc4594.txt
Grüße und viel Spaß,
Martin S.
0
0
vor 17 Jahren
Bei QSC habe ich die Aussage erhalten, dass dieses weitergeleitet, aber nicht nicht verarbeitet woird. Bei der Ihren VoIP Lösungen wäre es anders..
Stefan
0
0